Capítulo 5. Referencias

Tabla de contenidos

Referencias del Menú principal
Archivo
Ver
Buscar
Ventana
Preferencias
Ayuda
Obras de referencia
Indice de Atajos

Referencias del Menú principal

En esta sección se pueden encontrar descripciones detalladas de todas las entradas del menú principal de BibleTime. Están ordenadas justo en la forma en que aparece en BibleTime con todos los sub-items que figuran en el menú principal al que pertenecen. También puede ver el atajo de cada item, una lista completa de todos los atajos se pueden encontrar en la sección atajos.

Archivo

Archivo → Abrir obra

Abrir obra. Esto le dará un menú que le permitirá abrir los libros instalados.

Archivo → Salir (Ctrl+Q)

Salir de BibleTime. BibleTime le preguntará si desea escribir los cambios no guardados en el disco.

Ver

Ver → Modo pantalla completa (F5)

Activa la presentación de pantalla completa. Activar esta opción para maximizar la ventana de BibleTime.

Ver → Mostrar biblioteca

Activa la presentación de la biblioteca. Activar esta opción para agregar o quitar la biblioteca en el panel izquierdo. Esto puede ser útil si necesita más espacio para el Lente.

Ver → Mostrar Marcadores

Activa la presentación de la marcadores. Activar esta opción para agregar o quitar los marcadores en el panel izquierdo. Esto puede ser útil si necesita más espacio para el Lente.

Ver → Mostrar Lupa

Aciva la presentación del Lente (Lupa). Activar esta opción para agrgar o quitar el Lente en el panel izquierdo.

Ver → Mostrar cabeceras de texto en paralelo

Alterna la visualización de las obras complementarias Activa esta opción para que usted pueda ver las obras complementarias en paralelo a sus libros abiertos actuales.

Ver → Barra de Herramientas → Mostrar Principal (F6)

Activa la vista de la Barra de Herramientas Principal. Activar esta opción para agregar o quitar la barra de herramientas principal.

Ver → Barra de Herramientas → Mostrar Navegación

Activa la Navegación de obras Activar esta opción para agregar o quitar el cuadro de navegación en las obras. Esto puede ser útil para ver completamente la barra de herramientas de en las obras abiertas

Ver → Barra de Herramientas → Mostrar Obras

Activa la Barra de Herramientas en obras. Activar esta opción para agregar o quitar los iconos de las obras en las obras abiertas.

Ver → Barra de Herramientas → Mostrar Herramientas

Activar herramientas en obras. Activar esta opción para agregar o quitar los iconos de herramientas en las obras abiertas.

Ver → Barra de Herramientas → Mostrar Formato

Activa formato Activar esta opción durante la edición de HTML en los comentarios personales. Agregar o quitar la barra de herramientas de formato.

Ver → Barra de Herramientas → Mostrar Barra de herramientas en la ventana de texto

Activa las barras de herramientas en las obras. Activar esta opción para agregar o quitar la barra de herramientas completa de las obras abiertas.

Buscar

Buscar → Buscar en la Biblia estandar (Ctrl+Alt+F)

Abre el diálogo Buscar para buscar en la Biblia estándar solamente. Más obras se pueden añadir en el diálogo de búsqueda. Una descripción más detallada de búsqueda se pueden encontrar en la sección de búsqueda de las obras.

Buscar → Buscar en las obras abiertas (Ctrl+O)

Abre el diálogo Buscar para buscar en todas las obras abiertas. Las obras se pueden añadir o quitar en el diálogo de búsqueda. Una descripción más detallada de búsqueda se pueden encontrar en la sección de búsqueda de las obras.

Ventana

Ventana → Cerrar Ventana (Ctrl+W)

Cerrar ventanas activas.

Ventana → Cerrar todo (Ctrl+Alt+W)

Cerrar todas las ventanas abiertas.

Ventana → Cascada (Ctrl+J)

Acomodar en Cascada todas las ventanas abiertas.

Ventana → Mosaico (Ctrl+I)

Acomodar en Mosaicos todas las ventanas abiertas.

Ventana → Mosaicos verticales (Ctrl+G)

Acomodar en Mosaicos Verticales todas las ventanas abiertas.

Ventana → Mosaicos horizontales (Ctrl+H)

Acomodar en mosaicos Horizontales todas las ventanas abiertas.

Ventana → Modo de arreglo

Controla el comportamiento básico del arreglo de las ventanas. En el menú contextual de apertura, puede especificar que desea hacerse cargo de la organización de las ventanas por si mismo (modo manual),con pestañas, Auto-Mosaico vertical, Auto-mosaico horizontal, Auto-mosaico o cascada automática. Sólo tienes que probarlo!

Ventana → Grabar sesión

Guarda directamente el estado actual de la sesión. Esto abrirá un menú contextual donde puede seleccionar una sesión existente para ahorrar espacio. Se sobrescribe con su estado actual de al sesión. Vea el siguiente ítem sobre cómo guardar en una nueva sesión.

Ventana → Grabar como nueva sesión (Ctrl+Alt+S)

Guarda la sesión actual con un nuevo nombre. Este le pedirá un nuevo nombre para guardar la sesión.

Ventana → Leer sesión

Cargar una sesión existente.Esto abrirá un menú contextual donde puede seleccionar una sesión existente para cargar.

Ventana → Borrar sesión

Elimina una sesión existente. Esto abrirá un menú contextual donde puede seleccionar una sesión existente que va a ser borrada.

Preferencias

Preferencias → Configurar BibleTime

Abrir el dialogo principal de configuración de BibleTime. Puede configurar todos los tipos de ajustes agradables para adaptar BibleTime a sus necesidades. Por favor vea la sección de Configuración de BibleTime para mayor detalle.

Preferencias → Manejador de Biblioteca (F4)

Abrir el dialogo donde usted puede cambiar su configuración SWORD y manejar su biblioteca. Por favor vea la sección manejando la Biblioteca para detalles.

Ayuda

Ayuda → Manual (F1)

Abrir la guía de usuario de BibleTime Usted la está leyendo ahora.

Ayuda → Cómo Estudiar la Biblia (F2)

Abrir la guía Cómo estudiar la Biblia. Es la esperanza del equipo BibleTime que este Como provocará a los lectores a estudiar las Escrituras para ver lo que dicen. Esta guía de estudio en particular ha sido elegida, ya que se cuida de no apoyar ninguna doctrina confesional particular. Esperamos que lea y estudie las escrituras para entender lo que dicen. Si usted comienza con la actitud que desea que el Señor siembre su Palabra en su corazón, Él no le defraudará.

Ayuda → Sugerencia del día (F3)

Abre una sugerencia útil La Sugerencia del día ofrece un consejo útil que le ayuda en el uso de BibleTime.

Ayuda → Acerca de

Abrir la ventana de información del proyecto acerca de BibleTime contiene información acerca de la versión de BibleTime, contribuidores del proyecto, version del software SWORD, versión de Qt y la licencia de software.